Troubleshooting cloudy pool water

For the past several years of pool ownership, I’ve always had off-and-on problems with cloudy water. I’m generally pretty good at keeping up with the water chemistry, so I’ve always been a bit curious as to why the water clouds up so regularly. The pattern is the same every year: it starts out crystal clear, then after a month or so, the water slowly starts getting hazy.

The only way to get to the bottom of this is to apply the scientific method: assume that the problem is caused by x, try a known solution for x, and see if it works. I’ve worked at this over the past few seasons, and I’ve come up with three potential causes.

[More:]

Problem: Yellow algae
Cause: Lack of superchlorination

Yellow (or brown) algae presents as a fine “dirt-like” substance that accumulates on surfaces. When brushed, it dissipates easily and clouds up the water. It re-settles when the pump is off. I had big problems with yellow algae last year and the year before. At the time, I was superchlorinating very infrequently (only one or two times a season). This year, I have been superchlorinating weekly and also using a polyquat type algaecide semi-regularly, and I have not had an algae problem (yet). If this is the ticket to keeping it at bay, then I need to figure out the ideal frequency of superchlorination that will prevent algae blooms without wasting too much chlorine.

Problem: High pH
Cause: Prolonged use of hypochlorite sanitizers without adding acid to compensate

High pH and/or Alkalinity can cause cloudy water. Once this year I let the pH drift to almost 8, and the water was noticeably turbid. Adding acid cleared it up after 12 hours or so. I’ve found that supplementing the hypochlorite with a trichlor floater (in moderation, to avoid high levels of cyanuric acid) can help to keep the pH down, particularly during the hot months when the chlorine demand is high.

Problem: Inadequate filtration
Cause: Undersized pump and/or not running pump long enough

I’ll freely admit to running the pump as infrequently as I can get away with it, to try to save electricity. Unfortunately it appears that I’m paying the price for this in the form of cloudy water. Currently, the pump runs around 9 hours a day (6 hours in daylight and 3 hours after dark). With turbid water, a pH of 7.4 and no visible algae, I ran the pump for 24 hours straight and there was a marked improvement in clarity. So it appears that I need more circulation. This seems odd to me, because 9 hours really should be enough to fully turn the water over and keep it from clouding up. So I’m curious if my pump and/or filtration system is undersized. When I get around to it, I’ll measure my flow rate and see what kind of numbers I’m getting. If they’re low, I may want to consider a larger pump and/or filter. Until then, I guess I’m stuck running the pump longer if I want clear water.

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s